CyberStore Documentation
System Improvements in Version 2.9

Installer Support for IIS 8.0 and 8.5 (#6753)

Beginning with version 2.9, the CyberStore installation application is compatible with Microsoft Internet Information Services (IIS) versions 7.5, 8.0 and 8.5. You will no longer receive a warning about possible incompatibility when you install Cyberstore directly to any of these supported versions of IIS.  

See Also

System Requirements

Installing CyberStore