CyberStore Documentation
System Improvements (#6498)

Beginning with CyberStore version 2.8, the CyberStore application now requires the Microsoft .NET Framework 4.6.1.

There are no configuration requirements for your web server, although you must have .NET 4.6.1 installed.

Updated Release Note

In January of 2017, we released version 2.12 of CyberStore. This release increased the framework version requirement to Microsoft .NET 4.6.2.

For more information click here.

 

See Also

System Requirements