CyberStore Documentation
Operating System and Layered Software Requirements

Microsoft Windows Server 2008 R2 through 2012 R2

You must install, configure, and verify the base operating system.

Note:

There are separate sections later on for configuring IIS under each of these operating systems.

Microsoft .NET Framework Version

Ensure that the Microsoft .NET Framework version 4.6.2 or greater is installed.

CyberStore requires the Microsoft .NET Framework 4.6.2 or greater be installed on the web server system. Depending on the version of Windows Server that you use, the .NET Framework correct version may already be installed.

If you are uncertain how to make this determination or how to install the required version, please refer to Microsoft’s online documentation.

Microsoft Command Line Utilities for SQL Server

Ensure the Microsoft Command Line Utilities for SQL server is installed.

If you have not installed the SQL server software on the web server system, you need to install the Microsoft Command Line Utilities for SQL Server package. The CyberStore upgrade process requires this utility.

Perform this quick-check:                     

If you are uncertain how to make this determination or how to install the required version, please refer to Microsoft’s online documentation.