CyberStore Documentation
Software Requirements

Microsoft SQL Server 2008, x64 SP1 or R2

Any of the *Full* SQL server editions, including Standard, Enterprise, Datacenter, or Special Purpose Express, are adequate.

Check the version of your SQL server

To determine the version of SQL server software installed on your system, start SQL Server Management Studio (SSMS). Go to the "Help" menu and click About.