CyberStore Documentation
Software Version Requirements

The following versions of software are supported by the CyberStore application. Please be sure that you use these versions in your CyberStore environment.

Microsoft Windows Web Server Version Requirements

CyberStore requires Windows Server 2008 R2 or greater, up to Windows Server 2012 R2. 

CyberStore also requires that Microsoft .NET Framework 4.6.1 is installed on the web server system.

Microsoft Windows SQL Server Version Requirements

CyberStore requires Microsoft SQL Server 2008 R2, up to Windows Server 2012.

CyberStore is compatible with Microsoft SQL Server 2008 RC through Microsoft SQL Server 2014.

SYSPRO ERP Version Requirements

The lowest version of SYSPRO ERP software supported by CyberStore is 6.1 SP1. CyberStore supports SYSPRO 7 and SYSPRO 7.1.

Note:

Lower versions of SYSPRO may work in a feature-limited capacity. You should discuss this with your installation team.

See Also

System Requirements